Autor Tópico: Problemas com minha primeira customização.  (Lida 7266 vezes)

0 Membros e 1 Visitante estão vendo este tópico.

Offline b4urock

  • Novato
  • *
  • Mensagens: 15
  • Aprovação: +1/-0
    • Ver Perfil
Problemas com minha primeira customização.
« Online: Janeiro 12, 2007, 03:36:18 pm »
Olá pessoal!

Eu peguei a versão 1.1 do firmware do Jefferson e realizei algumas customizações para me atender.
Troquei os fundos de tela utilizando também o software do Jefferson e substitui a legenda Divx seguindo as dicas, também do Jefferson, (VALEU JEFFERSON!  :)   ) que estão no link http://74.52.178.146/%7Ejeffryan/mtk_fontes.htm

Peguei também algumas dicas no endereço: http://baffab.free.fr/lecteurdvd/MTK_principal_en.html  sobre como ampliar a janela de exibição das legendas Divx utilizando o MtkWindows, pois a legenda que fiz com MktFontcreator (Arial Narrow 23, Bold, altura 38 de cada linha) acabou ficando "muito grande" e exibindo apenas uma linha na TV.

Aumentei o tamanho da janela, via MTKWINDOWS, e a legenda passou a funcionar belezinha para DIVX/XVID! Mas daí outro problema surgiu na reprodução de DVD-Vídeo apenas, começaram a aparecer "artefatos" na área de legendas, como se algo não tivesse sido apagado. Fiz vários testes, "fuçando" e ampliando as janelas que apareciam na mesma área, mas tudo sem sucesso.

Então gostaria de perguntar a vocês se alguém conseguiu aumentar o tamanho da janela de exibição de legendas Divx com sucesso, e como conseguiu sem que aparececem estes artefatos. Ou qual janela eu devo mexer para resolver o problema? Pois o tamanho que coloquei é o ideal, só falta este detalhe.

E mais uma pergunta, devido ao tamanho da fonte, e pelo fato dela ser utilizada também nas mensagens do firmware do Player, a janela onde aparecem as mensagens "Abrir", "Fechar", "Carregando" (canto superior direito) ficou pequena, eu tentei aumentá-la, mas daí começam surgir novos artefatos então deixei quieto por se tratar apenas de uma melhoria estética. Mas alguém sabe como aumentar também esta janela sem ter este problema?

O fimware que eu customizei está em: http://www.4shared.com/file/8725077/9939e1ce/MTT1389.html  caso alguém se interesse em dar uma espiada.

Eu customizei a fonte da leganda pois o destino deste player é uma Tv de 14 pol. ligada via conversor de RF, portanto precisava realmente aumentar a legenda para os filmes.

Desculpem pela falta de "termos técnicos" mas sou apenas um curioso, que resolveu brincar um pouco e aprender algo novo.

Desde de já, obrigado!

[]'s

« Última modificação: Janeiro 12, 2007, 03:55:01 pm por b4urock »

Offline jmaraujo

  • Seeder
  • Colaboradores
  • Papagaio
  • *
  • Mensagens: 409
  • Aprovação: +41/-0
  • Saudações desde Rivera, Uruguay!!! ;)
    • Ver Perfil
    • Fórum DVP5100K
Re: Problemas com minha primeira customização.
« Responder #1 Online: Janeiro 17, 2007, 06:29:17 am »
Aumentei o tamanho da janela, via MTKWINDOWS, e a legenda passou a funcionar belezinha para DIVX/XVID! Mas daí outro problema surgiu na reprodução de DVD-Vídeo apenas, começaram a aparecer "artefatos" na área de legendas, como se algo não tivesse sido apagado. Fiz vários testes, "fuçando" e ampliando as janelas que apareciam na mesma área, mas tudo sem sucesso.
Não sei se é o seu caso, mas a primeira coordenada da janela tem que ser sempre um valor (número) par.

FORUM.RYAN.COM.BR

Re: Problemas com minha primeira customização.
« Responder #1 Online: Janeiro 17, 2007, 06:29:17 am »

Offline b4urock

  • Novato
  • *
  • Mensagens: 15
  • Aprovação: +1/-0
    • Ver Perfil
Re: Problemas com minha primeira customização.
« Responder #2 Online: Janeiro 19, 2007, 11:08:05 pm »
Olá jmaraujo !

Obrigado pela dica! Tentei sua sugestão mas não obtive sucesso, tentei mexer em várias outras janelas que  ficam na mesma área, mas sem sucesso também...  :dashhead1:  Vou continuar tentando... e se tiver mais alguma dica, por favor me informe ok?!

Muito obrigado! Não só por essa dica, mas já aprendi bastante com outros tópicos seus neste e em outros foruns. Valeu!

Offline Komakino

  • Novato
  • *
  • Mensagens: 7
  • Aprovação: +0/-0
    • Ver Perfil
Re: Problemas com minha primeira customização.
« Responder #3 Online: Janeiro 30, 2007, 08:41:33 am »
Pessoal, também passei pelo mesmo problema com as customizações
Acabei cedendo aos problemas e agora estou usando as fontes que extrai do firmware para o Philips DVP3040k Umbandalizado pelo Acheron (O tamanho é ok, não me causou mais artefatos, e cabem muito bem aos menus).
Algo que gostaria de arrumar, seria:
- Autoload de legendas
- O bug da legenda para "primeira fala" do vídeo, que acaba aparecendo muito antes do tempo.

Se alguém já tiver solucionado esses probleminhas, ficaria grato se compartilhasse um pouquinho de seu conhecimento. Se conseguirmos resolver isto, creio que ao menos eu, escolhi o player ideal, já que presenteei ao meu irmão o Philips 3040K / Mediatek (Cá entre nós, parece que a qualidade de imagem do Lennox é melhor).
Outra coisa, quando coloquei o firmware do Jefferson, minha irmã, mãe e namorada odiaram o background com a mulher de fundo.
Comentários do tipo: "Nossa, que coisa horror! Não tem como tirar isso!?"
Fui obrigado a alterar, até mesmo por que também não simpatizei muito com o fundo.
Se alguém quiser um background customizado para seu firmware, ai vai o que produzi e estou usando:

http://tinyurl.com/28r94u - (desculpe o tinyurl, apenas confiem)!

Preview:

Tela Principal


Arquivos


 :)

« Última modificação: Janeiro 30, 2007, 09:29:29 am por Komakino »

Offline Jefferson

  • Zelador
  • Hero Member
  • *****
  • Mensagens: 1854
  • Aprovação: +0/-0
    • Ver Perfil
    • http://ryan.com.br
Re: Problemas com minha primeira customização.
« Responder #4 Online: Janeiro 30, 2007, 03:04:17 pm »
Outra coisa, quando coloquei o firmware do Jefferson, minha irmã, mãe e namorada odiaram o background com a mulher de fundo.
Comentários do tipo: "Nossa, que coisa horror! Não tem como tirar isso!?"
Fui obrigado a alterar, até mesmo por que também não simpatizei muito com o fundo.
;D

Eu não esperava mesmo que todo mundo gostasse do background que escolhi. É um dos que uso no desktop do meu PC.

Como eu também dou instruções para que qualquer um possa criar seu próprio background e até fiz um programa para facilitar (bkgComposer), não vi problema em liberar um firmware com uma imagem que eu acho legal 8)

Talvez eu tivesse a mesma reação que as mulheres da sua casa se o background tivesse a imagem do Tom Cruise.  ;D

O seu também está legal.

http://jefferson-ryan.blogspot.com
http://ryan.com.br

Se o que você escreve não merece sua atenção, vai merecer a atenção de quem?!

Offline b4urock

  • Novato
  • *
  • Mensagens: 15
  • Aprovação: +1/-0
    • Ver Perfil
Re: Problemas com minha primeira customização.
« Responder #5 Online: Fevereiro 01, 2007, 11:13:01 pm »
Olá Komakino,

Você alterou a posição da janela de legendas e/ou o tamanho dela?

Só para que eu possa fazer uns testes aqui.

Obrigado!


Offline Komakino

  • Novato
  • *
  • Mensagens: 7
  • Aprovação: +0/-0
    • Ver Perfil
Re: Problemas com minha primeira customização.
« Responder #6 Online: Fevereiro 02, 2007, 12:54:14 am »
Olá Komakino,

Você alterou a posição da janela de legendas e/ou o tamanho dela?

Só para que eu possa fazer uns testes aqui.

Obrigado!


Opa, ae b4urock
Lembro de ter movido.
O atual que uso é top-358 bottom-497 left-40 right-680 PalDY-48 width-641 height-140

Se quiser o firmware do Jefferson, que customizei, ai vai - http://tinyurl.com/2c9fzo
(OBS: Créditos devem ir todos ao jeff, obviamente.)

Offline b4urock

  • Novato
  • *
  • Mensagens: 15
  • Aprovação: +1/-0
    • Ver Perfil
Re: Problemas com minha primeira customização.
« Responder #7 Online: Fevereiro 03, 2007, 06:01:02 pm »
Legal Komakino ! Valeu!

Vou dar um comparada aqui com o meu e ver o que posso melhorar.

Obrigado pela dica!  ;D

Abraço!

Offline nandodtbr

  • Novato
  • *
  • Mensagens: 2
  • Aprovação: +0/-0
    • Ver Perfil
Re: Problemas com minha primeira customização.
« Responder #8 Online: Abril 22, 2007, 09:41:24 pm »
Komakino, eu baixei teu firmware ontem testei, gostei mas hoje qd quando tento baixar de novo nao consigo... da falha de CRC tem como upar pra outro lugar as legendas ficam todas juntas sem espaço, se nao fosse isso estaria perfeitinho.
« Última modificação: Abril 22, 2007, 10:21:23 pm por Jefferson »

Offline nandodtbr

  • Novato
  • *
  • Mensagens: 2
  • Aprovação: +0/-0
    • Ver Perfil
Re: Problemas com minha primeira customização.
« Responder #9 Online: Abril 23, 2007, 07:21:28 pm »
Salve Salve galera! fiz uma customização, focando bem na parte de legendas, quem quiser testar essa modificação do firmware do Jefferson v1.1, tem legenda branca e amarela! Ajeitei a legenda do jeito que eu gosto, pode ser o jeito que você gosta!

Aumentei o espaço para legendas, estão bem visíveis, com contorno... Até o presente momento nao apareceram artefatos, ou algo do tipo.

http://rapidshare.com/files/27544922/firmware-lenoxx406.zip.html

FORUM.RYAN.COM.BR

Re: Problemas com minha primeira customização.
« Responder #9 Online: Abril 23, 2007, 07:21:28 pm »