O TP-LINK TL-WR849N tem uma sensibilidade decepcionante nas portas de rede

Um amigo me pediu ajuda porque após a chuva torrencial do fim de semana o link que ele tinha entre a casa e o escritório deixou de funcionar. Ambos ficam na mesma rua, a uma distância em linha reta de aproximadamente 55m e a ligação é feita por cabo ethernet que faz a maior parte do caminho pelo ar. Ele diz que foram gastos 150m de cabo nessa ligação, o que está bem acima do limite de 100m estabelecido pelo padrão, mas o link funcionava há mais de uma década.

A primeira coisa que fiz, a pedido dele, foi recrimpar os conectores. Em seguida fiz o teste com o testador vagabundo de cabos (aquele barato que tem um LED para cada fio) e o cabo estava OK. Mas eu quis testar também com o medidor de comprimento de cabos, porque queria saber se aquele cabo tinha mesmo 150m e o medidor também é útil para sinalizar problemas mais sutis. Para minha surpresa, o medidor acusou todos os pares em curto. Eu testei duas vezes. A única situação em que vi isso acontecer antes é se a outra ponta estiver ligada a um switch e eu me certifiquei de que na outra ponta só houvesse o “wiremap adapter”.

No escritório dele o cabo é ligado a um roteador. O diagnóstico do roteador dizia que a porta WAN estava “unplugged” mesmo com o cabo conectado. Colocamos o cabo diretamente na placa de rede de um computador e o link funcionou aparentemente de forma normal. Coloquei um switch em vez do roteador e também funcionou de forma aparentemente normal.

Concluí que a porta WAN estava danificada. Tentei usar o roteador como um AP, desligando o DHCP e plugando o cabo em uma porta LAN. Também não funcionou.

Condenei o roteador. Meu amigo comprou outro, segundo ele do mesmo modelo (TP-LINK TL-WR849N) e ao instalar teve uma surpresa: o mesmo problema. Nada de a porta WAN funcionar.

Então ele teve a idéia de testar ambos na casa dele. Os dois funcionaram lá.

Ele me chamou de novo. Levei uns seis roteadores diferentes para testar, mas logo o primeiro que coloquei funcionou na hora: um D-LINK DIR905L, que nem é grande coisa. O teste de velocidade alcançou uns 85Mbps.

Conclusão até agora: com as chuvas o cabo se deteriorou, provavelmente no trecho do escritório onde ele passa enterrado, e o TP-LINK TL-WR849N (dois testados) é incapaz de distinguir o sinal que outros equipamentos baratos (uma placa de rede, um switch e um roteador) conseguem.

VN:R_U [1.9.13_1145]
Rating: 0.0/5 (0 votes cast)
9 comentários
  • Claudio - 41 Comentários

    Não conheço esse daí, mas tenho um TP-Link WR841N que foi comprado em 2016, ligado ao model/router da VIVO noutro cômodo, usado como switch + AP

    Faz uns 2-3 meses esse TP-Link começou a apresentar o seguinte comportamento:

    – velocidade nas portas RJ-45 “nominal”
    – velocidade via WiFi ridícula (3mbps ou menos), isso estando ao lado do aparelho, com sinal “cheio)
    – se reseto ele (desligar/ligar denovo ou mesmo reboot via interface web de gerenciament) a velocidade no WiFi volta a ficar normal e se mantém assim por alguns dias

    Ainda não me incomodou o bastante para eu tentar flashear ele com um FW mais recente, mas sei que fiquei com um pé atrás com TP-Link, se decidir trocar não vou comprar outro da mesma marca. (como gostaria que Ubiqiti/Unifi tivesse preços mais acessíveis por aqui, hehehehe)

    VA:R_U [1.9.13_1145]
    Rating: 0.0/5 (0 votes cast)
    • Jefferson - 6.213 Comentários

      Todos os aparelhos TP-Link que testei nos últimos anos me decepcionaram. O load balance TL-R470T+ tem problemas ridículos e os roteadores Archer C50 e Archer C60 me pareceram inferiores ao D-LINK DSL-2740e (que a GVT distribuía de graça). Decidi boicotar a marca.

      VN:R_U [1.9.13_1145]
      Rating: 0.0/5 (0 votes cast)
    • Jefferson - 6.213 Comentários

      Quanto à Unifi, a única experiência que tive foi com um AP “enterprise” e detestei. Não tem interface web e para configurar você precisa de um software, que só pode instalar em uma máquina. Se perder essa máquina tem que resetar todos os APs e reconfigurar. A configuração pelo software da Unifi requer muita paciência e muita adivinhação. Eu tive que passar por esse processo em quatro aparelhos só para mudar a senha do Wifi. É desnecessariamente complicado e eu não me submeteria a isso de novo se tivesse escolha.

      Porém eu esqueci que o notebook que usei para fazer essa reconfiguração estava reservado para isso e apaguei o HDD para entregar a outro usuário. :dashhead1: Já estou antevendo o problema que vai ser tirar os quatro APs do teto para repetir todo o processo… :(

      VN:R_U [1.9.13_1145]
      Rating: 0.0/5 (0 votes cast)
      • Claudio - 41 Comentários

        > Já estou antevendo o problema que vai ser tirar os quatro APs do teto para repetir todo o processo…

        *Teoricamente* os APs estão associados com à conta, não diretamente ao controller, então se vc re-instalar o SW (digamos, numa VM) e fizer login na mesma conta vc deveria enxergar os APs e ser capaz de gerenciar eles sem ter de resetar – mas pode ser necessário informar a “device password” que é setada para cada AP quando vc configura ele.

        Eu tenho um único “AP-AC-LR” comprado em 2018; setei na época e nunca mais toquei nele, e é de longe o melhor access point da casa inteira. Não fosse o preço absurdo colocava mais um ou dois (muita parede para atrapalhar)

        VA:R_U [1.9.13_1145]
        Rating: 0.0/5 (0 votes cast)
        • Jefferson - 6.213 Comentários

          Eu não lembro de ter criado uma conta Unifi para configurar esses aparelhos. Para mim ficou claro que ficavam amarrados à instalação do software. Quando eu voltar à empresa vou anotar o modelo.

          Mas você tem razão. O ideal nesse caso é instalar o software numa VM. Um HDD virtual do XP SP3 ocupa apenas 1.8GB e, excluindo uma necessidade específica do software, dá para rodar com apenas 512MB de RAM separados para a VM.

          VN:R_U [1.9.13_1145]
          Rating: 0.0/5 (0 votes cast)
    • Jefferson - 6.213 Comentários

      A propósito, a D-LINK ainda vende o DSL-2740e! Nunca vi uma empresa de eletrônicos manter um modelo em produção por tanto tempo. Porém esse é o modelo retail, que tem (ou tinha) uma flash menor que o modelo GVT.

      VN:R_U [1.9.13_1145]
      Rating: 0.0/5 (0 votes cast)
  • Trabalhador Anonimo - 19 Comentários

    Eu não tenho problemas com a TP-Link. Tenho usado e recomendado somente esta marca a uns 6 anos. Meu único porem com eles é que tiraram a função WDS dos roteadores mais potentes, deixando somente até o C6. Recentemente eu instalei um AX50 em um cliente que cobriu todos os 1000m^2 do terreno – e da casa – dele com wifi. Fiquei até com inveja.
    Eu falo para todo mundo, roteador com preço abaixo de R$ 200 são coisa bem ruim.

    VA:R_U [1.9.13_1145]
    Rating: 0.0/5 (0 votes cast)
    • Snow_man - 278 Comentários

      Boa recomendação, precinho tb hein é salgado mesmo; mas se consegue atingir uma área grande, vale a pena. Sabe se é eficiente em espaço com muitas barreiras?

      VA:R_U [1.9.13_1145]
      Rating: 0.0/5 (0 votes cast)
  • Trabalhador Anonimo - 19 Comentários

    Esse AX50 foi colocado na varanda de traz da casa, mas o sinal chega até a metade interna da casa, uns 20 metros em linha reta e muitas paredes pois a casa é bem compartimentada. O site diz que cobre uma área de até 140m^2 em casa de 2 andares.

    VA:R_U [1.9.13_1145]
    Rating: 0.0/5 (0 votes cast)

Deixe um comentário

Siga as Regras de Participação, ou seu comentário será ignorado.

Não faça comentários sem relação com os posts. Comente neste post para assuntos genéricos

Você pode usar estas tags HTML

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">

  

  

  

:) :( ;) O_o B) :lol: :huh: :S :D :-P 8-O :yahoo: :rtfm: :dashhead1: :clapping: more »